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Abstract 
Leaf area is an essential parameter in plant-based research as it affects various morphological and 

physiological aspects, including photosynthesis, partition assimilation, and biomass accumulation. 

Traditionally, graphical method and leaf area meter are used to determine leaf area, which is time-

consuming and requires technical precision. A study was conducted in 2020 at IARI, New Delhi, for leaf 

area analysis using an image processing software, Image J®, on seven Chrysanthemum morifolium 

varieties. The procedure involves harvesting leaves of individual plants and placing them on a white 

sheet with a reference object. The photographs were captured using a digital camera and were processed 

using the software. White Star, a standard type variety had highest leaf area (48.03 cm2) which was in 

sync with other parameters like stem length and diameter, and bud and flower diameter. This approach 

using Image J® software is a rapid, inexpensive, and reliable tool for determining leaf area with higher 

accuracy. 
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1. Introduction 

Leaf is considered an important organ for plant as it is the site for photosynthesis. Thus, leaf 

area is a crucial parameter for determination of plant nutrition, environmental adaptation, plant 

productivity and soil-water relations (Hajjdiab et al. 2010) [14] and is frequently used in plant 

based research experiments. Leaves are often associated with capturing light, gaseous 

exchange and thermal regulation (Fanourakis et al. 2017, Fauset et al. 2018, Zou et al. 2019) 
[15, 16, 18]. Furthermore, leaf area and size have been shown to influence the rate of plant growth 

(Robbins et al. 1987 and Montero et al. 2000) [19, 20]. Leaf area can be useful in estimation of 

amount of pesticides and fugicides to be sprayed according to the plant requirement (Suggs et 

al, 1960) [28]. Thus, a comprehensive knowledge on plant growth and development can be 

obtained through leaf area analysis (Padron et al., 2016) [21] which in turn can be utilized for 

in-field practices like fertilization and planting density (Toebe et al., 2019) [22]. In case of 

ornamental plants like chrysanthemum, variation in leaf shape and morphology can help in 

species identification and realization of aesthetic and decorative potential of the plant. 

The conventional approaches for leaf area measurement are inclusive of the graphical method 

or using a leaf area meter. These procedures are usually time consuming and might introduce 

errors, especially when dealing with extremely small or narrow leaves, or leaves with 

serrations (Cornelissen, 2003) [23]. Using digitalized leaf images in appropriate software which 

can enable processing images and calculating leaf area can provide a reliable and viable option 

(Lucena et al. 2011) [24]. Digital imaging software’s have been employed for various crops and 

have been documented in Coffee (Tavares-Júnior et al., 2002) [26], and Soybean (Adami et al. 

2007) [27]. With regard to ornamental crops, Rose (Matloobi et al. 2019) [7] and 

Chrysanthemum (Fanourakis et al. 2021) [4] have been used as a model plant. 

In recent years, various studies have been conducted in different crops using Image J as one of 

the analytical tool. In India, Patil and Bodhe (2011) [11] measured Betel leaf area using image 

processing Image J and concluded that method is statistically accurate with only a small 

relative error. Mollick et al. (2012) [8] quantified leaf parameters in 29 Codiaeum variegatum 

cultivars through Image J software. Analysis of variance suggested that significant variations 

were observed among the cultivars for all quantitative leaf parameters. Ramos et al. (2015) [13]  
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estimated areas of leaf blade of cotton, cashew, soybean and 

corn based on linear and dry weight measures, calibrated 

using ImageJ and the method was found appropriate for 

estimating area of damaged leaves. Padron et al. (2016) [21] 

developed polynomial models to estimate leaf area in 

Capsicum annum. The destructive method of leaf discs 

showed high correlation (r2=0.99) with the non-destructive 

method of ImageJ software. Dos santos (2016) [3] determined 

allometric equations in 1000 Hymenaea courbaril leaves for 

better estimation of leaf area using ImageJ as one of the 

destructive alternatives, and concluded that ImageJ software 

can replace the LI-3100 analyzer to determine the leaf area. 

Aboukarima et al. (2017) [1] analyzed 240 cotton leaves using 

ImageJ software and found only a small percentage of 

absolute relative error (3.46%) compared to graphical method. 

Cosmulescu et al. (2020) [2] compared length, width and 

surface area of 9 medlar genotypes using ImageJ, which 

provided a good nondestructive method for leaf surface area 

estimation. 100 Anacardium humile leaves were collected and 

scanned under ImageJ program, suggesting that leaf area can 

be determined by image analysis software and linear 

measurements are correlated to leaf area (Gomes et al., 2020) 
[5]. Pachecho et al. (2020) [10] suggested that in Zucchini, 

nondestructive method (ImageJ) with caliberation is required 

for most accurate leaf area estimation. ImageJ was found 

statistically accurate with NSE (Modelling Efficiency Index) 

and PBIAS (Percentage of Bias). Martin et al. (2020) [6] 

compared two methods of estimating leaf area (leaf area 

meter LI-COR 3100 and ImageJ software) in oats. The results 

were highly correlated, and variances were homogeneous, 

thus concluding that ImageJ software can be used instead of 

the leaf area meter.  

The goal of present study was to introduce new image 

processing software, ImageJ (http://imagej.nih.gov/ij/). This is 

open source software package that enables user to calculate 

automated leaf area using digital imaging by a simple digital 

camera. Chrysanthemum, a worldwide popular ornamental 

crop was used as a model plant as it has irregular shape and 

size with respect to leaf morphology (Gao et al., 2020) [25]. 

Seven chrysanthemum varieties (Autumn Pink, Bronze 

Turner, Sparrow, Autumn Yellow, Diana Orange, White Star 

and Zembla) were studied using this software.  

 

2. Materials and Methods 

2.1 Materials 

The study was conducted in Indian Agricultural Research 

Institute, Pusa Campus (New Delhi) in 2020-21. Seven 

Chrysanthemum morifolium L. varieties (Autumn Pink, 

Bronze Turner, Sparrow, Autumn Yellow, Diana Orange, 

White Star and Zembla) were encoded as C1, C2, C3, C4, C5, 

C6 and C7. These varieties were chosen based on 

morphological differences in leaves. The leaf samples were 

randomly collected from ten plants per variety grown on 

raised beds in a semi-climate-controlled greenhouse. Hence, a 

total of 70 plants were utilized for this study. The greenhouse 

had a temperature of 27±2 °C and 70% relative humidity 

 

2.2 Plant parameters 

2.2.1 Leaf Area 

It was calculated using ImageJ software and the procedure has 

been explained under the head Leaf area analysis. 

 

 

2.2.2 Internode length 

It was measured using a scale at 10th internode from the top 

portion  

 

2.2.3 Stem length 

It was measured as the distance from base to apex using a 

scale. 

 

2.2.4 Stem diameter 

It was recorded using a vernier caliper at 5th node of plant 

from the base. 

 

2.2.5 Bud Diameter 

It was measured using vernier caliper at fully turgid state and 

attainment of full size. 

 

2.2.6 Flower Diameter 
It was recorded using vernier caliper across the flower in fully 

open and expanded stage.  

 

2.3 Image acquisition system 

The leaves, stem and flower were arranged on a white chart 

paper (dimensions) along with a scale and/or coin for 

reference. A color digital camera model, Sony DSC-HX7V, 

10X optical zoom with 16.2 megapixels was located vertically 

over the chart at a distance of 45 cm. Images were captured 

using auto mode, without zooming and flash light. The 

images were saved in. jpeg format for further processing by 

the software and were transferred into the laptop using a USB 

cable. 

 

 
 

Fig 1: Variations in leaf patterns of chrysanthemum varieties 

 

2.4 Leaf area analysis 

Image J version 1.4 is a free public domain, java image 

processing and analysis program developed at National 

Institutes of Health, USA. It can be freely downloaded 

(http://imagej.nih.gov/ij) with relevant plugins and is 

compatible with all the operating systems. It is well known by 

researchers dealing with geometric measurement of objects 

(Schneider et al., 2012) [29]. It can enable users in calculation 

of area and pixel value statistics of user defined selections. 
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2.5 Steps in image analysis 

Open image using ImageJ program. (File → Open → File 

location) 

 

 
 

Fig 2: Home view of Image J software 

 

Take known measurement (eg. 5 cm) of scale/coin using 

straight line tool. Zoom in if required using + key and zoom 

out using – key. 

  

 
 

Fig 3: Taking the measurement on scale 

 

Go to Analyse → Set Scale → Enter known distance (5cm) 

→ Enter unit of length (cm) → Select global. 

 

 
 

Fig 4: Using the set scale option 

 

Go to Image → Adjust → Colour threshold 

 
 

Fig 5: Navigating the color threshold option 

 

Adjust the brightness bars so that leaves are highlighted in 

colour red and background remains white. 

 

 
 

Fig 6: Colour threshold adjustment 

  

 
 

Fig 7: Final image after colour threshold adjustment 

 

Go to Analyse → Tools → ROI Manager 

 

 
 

Fig 8: Navigating the ROI Manager 

 

Select the wand tool and click on each leaf followed by 

clicking on ‘add’ button in ROI Manager. 
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Fig 9: Selection of wand tool 

 

 
 

Fig 10: Leaf selection using wand tool 

 

 
 

Fig 11: Selected leaves recorded on ROI Manager 

 
 

Fig 12: Final image after leaf selection 

 

Click on ‘Measure’ in the ROI Manager. 

Go to Results→ Summarize. 

 

 
 

Fig 13: Final measurements 

 

Go to File → Save As to view the data in excel format. 
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Fig 14: Saving the results 

 

2.6 Statistical analysis 

The experiment was set up using randomized block design 

(RBD). Different parameters were analyzed using OPSTAT 

software and analysis of variance (ANOVA) was obtained at 

0.05% level of significance.  

 

 

 
 

Fig 15: Representative images from each chrysanthemum variety and table generated for leaf area analysis 
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3. Results and Discussion 

Apart from aesthetic and decorative purposes, leaf area is an 

important feature for chrysanthemum in terms of assessing its 

productivity, because it determines the photosynthetic 

assimilates for growth and development. In this experiment, 

leaf area of different varieties was measured using ImageJ and 

other characters were studies manually. Table 1 demonstrates 

average values for leaf area determined through ImageJ 

software, the standard error and critical difference among the 

values. 

 
Table 1: Variations in leaf area, intermodal length, stem diameter, stem length, bud size and flower size of different chrysanthemum varieties 

 

Types Variety name 
Leaf Area 

(cm2) 

Internodal Length 

(cm) 

Stem dial 

(mm) 

Stem length 

(cm) 

Bud size 

(mm) 

Flower size 

(mm) 

Standard type 
Zambia (white) 36.20 2.38 3.43 102.91 28.22 104.11 

White Star (white) 48.03 3.15 4.95 108.08 38.80 104.39 

Spray type 

Autumn Pink (pink) 28.87 1.77 2.48 78.93 16.61 66.17 

Bronze Turner (red) 38.26 2.18 3.10 95.61 22.68 70.85 

Sparrow (white) 31.72 1.83 2.88 90.69 18.76 92.29 

Autumn Yellow (yellow) 22.66 1.25 2.08 57.84 12.28 60.88 

Diana Orange (orange) 45.92 3.14 4.64 97.53 22.89 89.59 

S.Em± 1.61 0.06 0.04 1.17 0.61 1.98 

CD 0.05 4.59 0.18 0.13 3.33 1.73 5.61 

 

A significant variability was observed. Highest leaf area was 

observed for White Star (48.03), a standard type variety; 

which was at par with Diana Orange (45.92), followed by 

Zembla (36.20), a spray type variety. Minimum leaf area was 

observed in Autumn Yellow (22.66). These trends were 

observed in other parameters as well. Internodal length was 

observed highest in White star (3.15), which was statistically 

at par with Diana Orange (1.25), followed by Zembla (2.38); 

while lowest length was seen in cultivar Autumn Yellow 

(1.25). Among other growth parameters like stem diameter 

and stem length, highest values were observed in White star 

(4.95, 108.08) followed by Zembla (3.43, 102.91) while 

lowest values were seen in Autumn Yellow (2.08). Flowering 

characteristics like Bud size and flower size were recorded 

highest in White Star (38.80, 104.39) followed by Zembla 

(28.22, 104.11) while lowest value was recorded in Autumn 

Yellow (12.28, 60.88) respectively. 

Leaf area is an important aspect in terms of plant productivity 

and assimilation; since it denotes light interception by 

photosynthesis and hence can be used to determine vegetative 

parameters as well (Ferreira et al., 2017) [17]. Leaf surface can 

be used as a tool for future yield and measurement of 

transpiration losses (Shi et al., 2019) [12]. We have used 

ImageJ software as an inexpensive and efficient tool for 

measuring leaf area as the method has a small relative error 

(2.9%) as compared to the graphical method (Patil and Bodhe, 

2011) [11]. 

Our results show that White star, a standard type variety has 

the highest leaf area, which is correlated with a higher 

internodal length, plant height, stem diameter, bud size and 

flower size respectively. This suggests that a higher leaf area 

can contribute to a higher level of assimilation and food 

partitioning in plants. 

 

4. Conclusion 

In this study, seven chrysanthemum varieties were subjected 

to analysis using ImageJ program for determining leaf area, 

while other parameters were calculated on field/manually. 

There appears to be a positive relationship between leaf area 

and other growth criteria. These preliminary studies of leaf 

area provide future scope for developing simulation models of 

plant growth. The software can be effectively used as a quick 

and reliable method for yield prediction in advance. 
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